TARİH

Excel TARİH fonksiyonu

Özet

Excel DATE işlevi, yıl, ay ve gün bileşenlerinden geçerli bir tarih oluşturur. DATE işlevi, çalışma sayfasındaki diğer değerlere göre dinamik olarak değiştirilmesi gereken tarihleri birleştirmek için kullanışlıdır.

Amaç

Yıl, ay ve gün ile bir tarih oluşturun

Geri Dönüş Değeri

Geçerli bir Excel tarihi

Söz Dizimi

=TARİH(yıl; ay; gün)

Kullanım Notları

TARİH fonksiyonu, yıl, ay ve gün parametrelerini ayrı ayrı kullanarak geçerli bir Excel tarihi oluşturur. Örneğin, 1 Ocak 1999 ve 1 Haziran 2010 tarihlerini bu şekilde oluşturmak için TARİH işlevini kullanabilirsiniz:

=TARİH(1999;1;1) // 01.01.1999
=TARİH(2010;6;1) // 01.06.2010

TARİH işlevi, diğer değerlere göre dinamik olarak değiştirilmesi gereken tarihleri birleştirmek için kullanışlıdır. Örneğin, A1 hücresindeki 2018 ile:

=TARİH(A1;4;15) // 15.04.2018

A1 2019 olarak değiştirilirse, TARİH fonksiyonu 15 Nisan 2019 tarihini döndürür.

TARİH fonksiyonu, tarihler ÇOKETOPLA veya ÇOKEĞERSAY gibi diğer fonksiyonlara girdi olarak verilebilir. Bir hücre başvurusundan veya formül sonucundan gelen yıl, ay ve gün değerlerini kullanarak kolayca bir tarih oluşturabilirsiniz. Örneğin, A1, B1 ve C1’in yıl, ay ve gün değerlerini (sırasıyla) içeren bir çalışma sayfasında 1 Ocak 2019’dan daha büyük tarihleri saymak için şuna benzer bir formül kullanabilirsiniz:

=ETOPLA(aralık;">"&TARİH(A1;B1;C1))

ETOPLA’nın sonucu, A1, B1 veya C1 değiştirildiğinde dinamik olarak güncellenir.

Not: TARİH fonksiyonu gerçekte biçimlendirilmiş bir tarih değil, bir seri numarası döndürür. Excel’in tarih sisteminde tarihler seri sayılardır. 1 Ocak 1900’e karşılık gelen sayı 1’dir ve daha sonraki tarihler daha büyük sayılardır.

Notlar
  • Excel tarihleri 1900 yılından başlar. Yıl sıfır ile 1900 arasındaysa, yıl olarak 1900’ü kabul eder.
  • Ay 12’den büyük ve sıfırdan küçük olabilir. Ay 12’den büyükse, Excel belirtilen yıldan sonraki yıla ekleme yapar. Eğer ay sıfıra eşit veya sıfırdan küçükse, Excel belirtilen aydan çıkarma yapar.
  • Gün değerleri pozitif veya negatif olabilir. Gün, belirtilen aydaki günlerden fazlaysa, Excel belirtilen aya gün ekler. Günün sıfıra eşit veya daha küçük olması durumunda, Excel belirtilen aydan gün çıkarır.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir